Brush stroke lag

Computer:Windows 7 64 bit6 gigs ramIntel GMA 3100 integrated graphicsTablet: Wacom Intuos 4The computer is less than 2 weeks old, and I have just bought Toon boom Studio and Toon Boom storyboard to go with it. with a quick fix Studio works beautifully, but Storyboard has an intense lag with brush strokes and I cant find anything that will fix it in the settings. I’m talking, the first stroke of the project. It wasn’t even a project, I just opened it to play around with the features and the first pen stroke is what’s lagging. each stroke lags more there an adjustment in the settings that will fix this?

This is most likely due to the graphics card. Does your system meet the system requirements as listed on the website? You need to have a graphics card as per the specifications:"Video card fully supporting OpenGL with 128 MB of RAM"Your onboard (integrated) graphics card probably doesn’t do the trick.

Well, I thought mine DID meet the minimum but really, Video cards are something I’m not terribly familiar with.I was told when I bought this computer that the one I listedIntel GMA 3100 integrated graphics with 256mb ramwas a very good graphics card.It’s far better than the crummy non existent video card on my laptop which ran storyboard pro easily so I’m finding it really difficult to believe that this video card isn’t able to handle this program. It also runs Toon Boom Studio flawlessly.How can I find out if my video card “fully supports Open GL”?Its not something that’s exactly stickered on the side of the computer, ya know what I mean?

So I’ve discovered that All Video cards made after 1999 are OpenGL compatible, and I’ve confirmed that mine is as well. So, that makes mine compatible with Toon Boom storyboards system requirements. IF there are specific settings that are required, that would be good information to have available before these problems occur. anyone know what of these settings, if any, are required?I’m trying to download drivers, hopefully that will work.

Let us know if updated drivers do the trick. If that’s not the case, then there might be something else wrong with your setup and in that case go ahead and email tech support,

after nearly a week of downloading drivers, nothing works.I’m pretty irritated.Why does a storyboard program need to be so complex and heavy? we should be able to make quick raster based storyboards as an option as well. I don’t want a feature length project to be a bigger file as a storyboard than a final film.If i can ever get the damn thing to work properly.

The Toon Boom team does not recommend using integrated graphics card. The system requirements for Storyboard on the website should be updated to reflect the following.It is highly recommended to use NVIDIA® or ATI® Video card fully supporting OpenGL with 128 MB of RAM as per our system requirements: you are using integrated Mobile Intel, to help with your display, please visit our knowledge base article:

Well that’s something that should be painfully clear on the website before people shell out hard cash and then spend weeks trying to solve problems with the freaking program!Looking at those requirements for Animate I would STILL think I have what’s required because I have it all and THEN SOME. It still doesn’t mention “not integrated.” I wouldn’t have given the fact that my video card is integrated a second thought. Especially since, as I mentioned my laptop has half the video card I have now, also integrated and it ran storyboard PRO easily.The link you offered was for a Tablet PC, I do not have a tablet PC. I have a regular PC with a WACOM intuos 4 tablet On Windows 7.

You are absolutely correct, the website should be updated, and will be updated as soon as possible.Although the link I sent you was for a tablet PC, the important thing is that it’s for an intel integrated graphics card. You should be able to follow a similar procedure and at least see whether it does the trick or not. I’m on Vista but it should be very similar to Windows 7, you should be able to get there by right-clicking on the Desktop, selecting Personalize, then go to Display Settings, then Advanced Settings, then a dialog will pop up. Go to the Troubleshoot tab, and follow the directions from there. I can’t test on my end because I don’t have the same graphics card.Let me know if any of that works for you.

Hello againIt’s a little different to access those settings from 7 to vista (actually quite a bit) but I found it, and there are no instructions to follow.I think because my drivers are all up to date, and everything operates exceptionally. is all that shows up. Yes I’m the administrator.

There might be some settings that you can set in the card itself. What options do you get when you click on the Intel Graphics Media Accelerated Driver tab? Are there any properties that you can set there? I get these options i mentioned before. I’ve played around a little with the settings but it’s hard to know what to change when I dont know why SB doesnt like my card

Try it with Triple Buffering turned on, and see if that makes a difference. Then try with it turned off. Do you see any difference in the behaviour?

On and off I tried, both don’t have any noticeable difference :frowning:

You had mentioned earlier that your laptop had an integrated card as well, and that it ran just fine on that. Perhaps we can identify what the differences are between the card on your laptop and the card on your desktop? Can you tell me what the graphics card in the laptop is, and what settings you have enabled on the graphic driver for that computer?

hello gurukitty,looking through the thread I did not see which version of Storyboard you are using. Please let me know so that I may test your issue here. If you have not done so already, you could verify in the My Products section of your Toon Boom user account to update your Storyboard with SP1 (service pack 1).please confirm that this is the issue: “Storyboard has an intense lag with brush strokes” and kindly list exact steps done to reproduce the lag.I have noted your computer setup as follows:Windows 7 64 bit6 gigs ramIntel GMA 3100 integrated graphicsTablet: Wacom Intuos 4Regards,DebbieSupport SpecialistToon Boom Animation Inc.

The settings on the OpenGL are the default settings on my laptops video card is an Intel GMA 950 224mb graphics memory, 32 mb system memory, 192 mb shared system memory.This video card also gives me some major errors when I use it, and it still ran toon boom storyboard PRO (since uninstalled on there, so I cant open it on the laptop)This computer also has only 1 gig of ram, and is running Windows Vista (with a video card that gives errors you can image that this is a laggy machine, but it still ran toonboom storyboard Pro)so the Open GL is the same, the intel is the same, the only difference really is that my new computer has about twice as much memory, and windows 7.

I replied to this one in the email.