Brush Auto Flatten does not seem to work.

Brush tool: Auto flatten is on.

Draw a line>Let go> Draw another line on top using the same colout = two separate lines.

It does not Auto flatten them as the button would imply, if anyone can help that would be great.

I tried resetting my Wacom preferences like another user suggested but it did not work.

Hi Sohojon.
Please contact our support department at because it sounds like something very strange is happening with your computer and they are the team best equipped to help you solve whatever issue you are encountering.
Thanks and good luck!

In the pencil tool if you turn on ‘Line building mode’ it seems to turn off Auto flatten for both the pencil and brush.

Hi Sohojon,

Indeed, it is a little bug :
Make sure the pencil’s line building mode property is turned off for the auto-flatten’s brush property to actually work.

This should be fixed in future patch.

As it is solved, please rename the thread with “[solved]”

Have a good day


I am really happy to say that, It is a very interesting post to read upsers