break apart text layer

Following writing a text (simple word like “text”) I’m unable to break apart the word into single letters because in the menu Drawing > Convert > break apart text layer, the latter is greyed and therefore not accessible (see screenshot).
Any idea what I’m doing wrong?

Are you working in a file that you are only using to experiment with this or is it a project of some sort?

Can you create a separate file and see whether beginning with a clean slate produces success?

This should be a simple process and the Drawing => Convert => Break Apart Text Layers should be immediately available using the Selection Tool.

No it was not a project, just doing some exercises from Adam Philips book A2H. So I started with the suggestion not to use Harmonys default workspace but the Animating workspace and just a copy of it, respectively. Then, when it came to the “Break Apart Text Layers” exercise this item was not accessible even when I started with a new project - as you suggested. But then I switched to the Default workspace - as you said it should be a simple process - and indeed this process works. Switching back - within the open file - to the original Animating workspace, hoever, the “Break Apart Text Layers” is grey again. So it must be related to the used workspace.

I imagine then that you clicked outside the text then tried selecting the drawing layer with the Select Tool, correct?

Did you also go back to the Text Tool and highlight the text or even just click on the text with the Text Tool after trying the Select Tool and check to see whether the Drawing => Convert => Break Apart Text Layers was available?

I don’t have Harmony to test and am using Animate Pro 3. Most of what they share works identically. When I do either using the Animating Workspace in Animate Pro 3 the feature is available.

Have you tried using a different font?

Have you tried accessing the Break Apart Text Layers by right-clicking with the mouse? (a shot in the dark)

Could be a bug in Harmony 11.

Did you jump to Harmony 11 or have you used an earlier version and this feature?

I guess it is a bug in Harmony 11. I tested everything what you suggested, but it remains the problem with the workspace. Also I now realized that even in the Default workspace it does break the text apart but all letters stick to that layer. Mybe this is intended.
I will write to the support. Thanks for your suggestions.

I am not sure that this is a bug. I have the same issues and also going through the exercises in adam Phillips’ A2H book.
It seems that the ‘Break Apart Text Layers’ option is only available in the drawing workspace and not the animating workspace. Maybe this was just an oversight in the book? Anyway, switch over to drawing mode and you should be good to go.

I too am working from Adam Phillips. In Harmony 12, break apart text layer was grayed out when I was in Animating workspace, but available in Hand Drawn workspace.

I also had this problem and I believe I finally solved it. If I try to access Drawing>Convert>break apart text layer from the top menu, it’s greyed out and won’t work. But I discovered that if I right click over the drawing or camera window, it works just fine from the drop down menu. I am using Harmony 12.2; I don’t know if this has been fixed in later versions - it seems like a glitch.