Blur/ render view

Hey guys

When I apply a blur to my drawing module I go to view the results in the camera render view only to be welcomed by a lovely black screen, but when I go back to my opengl camera the objects are there, I just want to see the result of my blur. Any ideas???

try adding a colour card to your scene so the background colour isn’t black. (it is an option on the same menu you use to add a drawing)

yeh I tried it with the colour card but Ill give it another go. I could have been having a dim moment.

think it was a problem with my project, as I opened a new project and the colour card worked fine anyone noticed or knows of any bugs in Harmony???

the general rule for harmony seems to be contact support directly.

I wouldn’t know I have never used it.


That said you should look at your scene.

Maybe your colour card is set to black?

Maybe your effect settings are creating it?

Try to isolate the problem by removing all the layers visibility. A lot of mistakes are oversights/just not knowing the trick/never fallen into that trap before sort of thing.

I checked the colour card and it was all set up at RGB 255 the new project seems to have worked out anyway so all good, but thanks again Raider

and the blur is working in the new project even though I had it set up exactly the same way in the new project