Blur Nodes Not Working

I’m using Toon Premium and for some reason all the blur nodes are not working.
I’ve tried many approaches but the effect just does not appear in render view.
Am I doing something wrong?

I can see the blur when exported BUT ONLY WHEN EXPORTED NOT BEFORE.
Why can’t I see the blur in program? Is this an intentional bad design choice?

I’d like to see the blur within Toon Boom so that I may adjust it for exporting.

Greetings !

(Sorry for the delay, I’ve only just started to help out on the forum.)

Are you still having issues? If so;

Could you tell me what is the exact version of Harmony you are using and experimenting the issue with?

I will try my best to help you out!

  • MEL

Yes, the issue still persists.
I’m using Toom Boom Harmony 21 Premuim

Issue still persists

issue still persists 3 Months later within minimal assistance. With Toon booms price point you’d think they’d have better customer support.

Turns out glow nodes has the same problem. Might make a new post or something

What build of Harmony 21 are you using? You can find this out in the main menu bar under Help then About. You will then see the version and the (build).

Also in your Preferences (File>Preferences or Ctrl+U) under the Render Tab do you have Enable Blur CHECKED in the Preview Options, and Enable Graphic Card Acceleration.