Blue dotted bounding box

Hello!

I seem to have turned on some sort of light blue dotted bounding box and can’t get rid of it.

I’m using bitmap layers and it’s only showing up on those types of layers. Even shows up in the render view.

I’ve tried hiding all controls and searched through the menus but no luck.

Any help is much appreciated!

How many cameras are in your project?

Did you ever rotate a layer?

You might try resetting everything to factory default.

Hi,

This is based on Harmony 12.

Go to Scene > Scene Settings > Bitmap resolution. The canvas size limits the area in which you can draw, that should be the blue dotted rectangle you are seeing. By default it’s set to 200%. This was implemented, I believe, in Harmony 12.2, so if you open older scenes you might have there much higher values such as 3413% x 6068% which are basically the “infinite” canvas from previous versions.

You can increase the canvas size, but that will only affect new drawings. You can also select your drawing on the Timeline and go to Drawing > Change Bitmap Drawing Resolution (6th from the bottom) and change the canvas size there. You can select ‘apply to all drawings’. This will only apply to drawings that exist. If you create a new drawing on the same layer it will still have the canvas size set on scene settings. But you can start by changing the canvas for the whole scene on Scene Settings unless you just need to change the canvas size on a single drawing or on a drawing layer.

Also, make sure that the Resolution Factor doesn’t change to a value lower than 100%. If you have a zoom, you can change the resolution there proportionally. That is, if you’re going to zoom 2X you should have a Resolution Factor of 200%. There was a destructive bug on version 12, but only in the Database version, apparently, where the resolution factor was locked to HD, so if you created a scene in 4K you’d get a 50% resolution factor there. If you didn’t noticed and correct it, you would end with drawings made with half the resolution.

The “canvas size” concept seemed to have been dropped in version 14, but you should still have a width and height limit for the bitmap drawing area.

Check also on Preferences > Drawing the option for Default Canvas For Bitmap Drawing Layers. You might change the default values there if you want to have a less restrictive drawing area.


Luis Canau

I tried it, I found my TBH14 have the same problem.
and I found that only in Layer Properties window, in Drawing tab, turn the Bitmap to Vector options, will fix it.
and rest assured, your bitmap is intact.
I think this is a bug.

Loong

Have you read my post and don’t think it applies?

Here’s a video in which I change the canvas size of one bitmap drawing from 200%x200% to 300%x300%.

https://www.youtube.com/watch?v=S5Q7WNtfnWE