Black shades in output

Why am i getting output like this?

pls go through this for the pic http://i61.tinypic.com/13ymr80.jpg

Could you send me the Toon Boom project file, I will check it.
I am Toon Boom Chinese district technology support, so I can guarantee that I will for your file security.
my E-mail:
zzl_662@sina.com

look at the screenshot,please
I use Harmony 11, the interface a bit different, but the general consensus.

the bitmap file options, transparency type change to ‘Clamp Colour to Alpha’, (or try ‘Premultiplied with Black’ and the other options)
you try to change this option, and output again.

and in the Network view, write module options, output Drawing type change to PNG4 or TGA4 file format, try it :slight_smile:

http://oi61.tinypic.com/2i9joes.jpg

post the Toon Boom softwares screenshot, please.
and check your bitmap files.
what file format for your bitmap files?