Black screen on camera mode! Help :(

Hi there, I am using Harmony 14 and for some reason my camera mode screen goes black when I try to open work files and I can’t view anything. But its fine when I make a new scene. I’m new to the program so not sure what to do, I already tried re-downloading the files. I’m thinking it may be my graphic card, I have an intel® hd graphics. On the Toonboom harmony site it says that my graphic card can handle the program but it may just be slower.

I’ve been looking around on forums and keep coming across people saying that if I switch from OpenGL to Direct3D it should fix the black screen. I’ve been looking in the preferences but I don’t know how to specifically do that. If anyone has any insight it would be much appreciated since it is an urgent matter.

Thanks!

I’m fairly new to Toon Boom myself but think I may have some insight for you on this.

Give this a look and see if this is whats happening to you. If it is then it’s a super easy fix.
https://youtu.be/MI65MRdKfIY?t=2m20s

Edit: That said I took a closer look at your attached image and see you have a color card there, if thats not the issue then I can’t say I entirely know.

Hi, I tried to add another color card but it did nothing for me. Thanks anyway!

It is hard to say for sure but the Colour-Card may be the issue. If you have moved it, the Colour-Card in Z space, it could very well be in front of your scene, blocking everything to where the camera only sees the black of that Colour-Card.

In the Colour-Card layer properties there is an Offset Z parameter and the default is 12 B, meaning it is 12 units back, but if you have something like 1 F, it would be 1 unit forward in front of your scene. If you go to the Top View and look at the Layer Properties for the Colour-Card you can check to see if that is the issue.

Here is a screenshot of what I am talking about:

https://drive.google.com/file/d/0B5Q_z1qibr1NNU81MERKNnpQaUk/view?usp=sharing

May not be the issue but I would look at it first and rule it out.

Yes! Thank you that was the problem. Though my color card has the default properties of the 2nd option in the picture where it should be behind. I can’t seem to change the color of the card so I just hid it to see my drawing. The problem is now when I import color layers from my library folder it all comes out as black covering the screen as with the color card. let me know if you have any insights thanks again!

Hello sir i am using harmony stage 10 and in my view all objects are viewing black color but in render output they are color as i put color as file i have attached.
and every objects are viewing black also importing image files are black. please sir help me