Automatically Filling In Frames?

Hey all, I’m still a beginner to Harmony Stage and I’m running into a bit of an issue.

I’m animating on Drawing layers straight ahead while also throwing in some keyframes here and there along the timeline, but when I attempt to draw a single frame well past the body of animation I’m working on, Stage automatically fills in the space between them with the art on the last frame.

I’ve gone through the general and advanced preferences and searched for toggles or buttons I might be missing but so far nothing has worked.

This hadn’t been happening to me before a couple of days ago so I’m not sure if it’s an update or a fancy new “feature,” but it’s cutting into my workflow to have to repeatedly delete these filler frames and I’d like to know how to change it, if possible. Any help would be greatly appreciated!

In Harmony Preferences / Exposure Sheet / uncheck “Extend Exposure of Previous Drawing”.


www.nolanscott.co.nz

Thank you!! I missed that entirely, you’re a lifesaver.

Cheers for this, it is such a huge thing I was beginning to think this harmony thing was the same as animate.