Auto Keyframes

I can’t turn off the setting that allows toon boom to add keyframes whenever you transform a layer. I don’t want toon boom to add any keyframes to these layers, whenever I transform it it adds a keyframe, and deleting the keyframe deletes the transformation. What setting should I have to make it stop?

Uninstalling and reinstalling fixed the issue. I think there was a problem with the animate tool. I had it turned off but it was still behaving like it was turned on.