art looks to make it look like vector??

Hello all, having a minor problem with my animations, everything I draw doesnt come out as vector art but rather this muddy kinda bitmap stuff, and I have already turned on the antialiasing from the OpenGL prefrence menu. The strange thing is that sometimes when editing my palllets it gives me a brief flash (about 5 seconds) of my work vectorized and then its right back to the blurry look ??? Can someone please make sense of this for me?

Thank you

well I’m not sure if my solution is the real solution to your problem but what I did was increase the number under the anti aliasing where it says "render at this factor times the screen resolution"
I increased it to 4-8 but I think it can go higher to be more vector but I can’t go any higher because it gets laggy for me because my PC is crap.

Just to make sure, what graphics card are you using?

When you turn on antialiasing, what it does is it does an actual render in-software to smooth out the line. So if you want to see the pure vector, then you actually have to turn the antialiasing OFF. In this case, the line might seem a little big jaggedy, and that’s usually why some people prefer to turn antialiasing on, because it’s a preview of what the final version looks like.

If you turn on the option to “render at this factor times the scene resolution”, what it will do is it will actually calculate the antialiasing at higher than your final scene resolution. So it will look better when you’re working in the program, but it will eat up more resources.

Toon Boom Support

In Animate 2 and Animate Pro 2 you have two choice for the anti-aliasing. One is the Real-time Antialing which is the one you are talking about which can slowdown your playback and give a rendered images.

The other one (Full Scene Anti-aliasing) is much more interesting usually because then it does an antialiasing using your graphic card OpenGl support. On Windows if you set you Nvidia card to Override the Application controled anti-aliasing and set to 4X for example and then put the option active in the Preferences of Animate or Animate Pro 2 you will get a soft line at no cost to performance. On Mac you can set the value directly in the Preferences.

Also just to be sure, I hope you are drawing in the Render mode of the Camera. You should be in OpenGL mode in the Camera.

thank you guys for your help here, you are all very helpful. I found that unchecking the anti antialising has given me the look I want although I was unaware that while having it checked that this was the finished look. I’ve been animating in flash for so long I just wasnt used to it. I am pleased with the software and I dont really mind the little quirks, because in the end Flash has way more gliches and is built more for web design. Anyways thank you and I wont be afraid to present my next issue