"Arrange" controls greyed out while puppet rig re-ordering

Oops, I posted this in the wrong thread so I’m moving it here.

I’m using the Harmony Essentials trial while I see if I can use the program for puppet/cutout animation in a way that suits my workflow. I’ve put together a simple puppet of a partial character with a head and bust, but upon parenting the facial pieces and hair to the head, everything wound up behind the head. I made a peg for the head instead and moved the head drawing layer to the bottom in the timeline, but nothing changes. I’ve tried the Alt+up/down shortcut to re-arrange the drawings but it doesn’t seem to do anything. Same for Ctrl+pageup/down and when I right click the pieces directly on the stage, the Arrange menu’s options are all greyed out. I tried adding pegs to the rest of the layers, but still nothing works. Is there a way I can fix this?

https://i.gyazo.com/eb9c0bbff1c036478afacb1584b4b554.png A screenshot of what I have currently, if it’s any help. The head drawing layer is at the bottom of the list below the cut off there.