Anybody else gone back to version 1.8?

Why is version 2 of Storyboard Pro so badly layed out? Having looked forward to the new release and upgraded I have now had to go back to my previous version because the new arrangements with the tabs are so counter intuitive.
Why seperate the brush size, colour palette and draw behind buttons onto seperate tabs? It was all arranged in on the brush tab before and although not perfect it was infinetly better than this.
I don’t use Storyboard Pro for it’s drawing tools, it will never be as good as Photoshop or Illustrator, but they were good enough. However now my work flow has slowed right down because of this terrible tab system. Is it just me or is anyone else annoyed by this?



Hi Lilly,

I wrote in to support this morning since I’m unable to import my Storyboard Pro V2 project into Harmony. There is only an import into Animate under the file menu.
Also, I’m unable to import any image at the scene’s resolution even when the imported image is the same as the scene’s resolution. The image imports way too big so that the camera frames cuts off the image and if I scale down the image to fit into the camera frame, then the image renders with a thick white matt around it. If I enlarge the camera frame to fit the image then my entire project is resized to 1920x1080 resolution. I tried setting the resolution.conf to my project’s scene 872 x 486, but it makes no difference.

What a mess!

How can I use Harmony with Storyboard Pro V2 and make the software respect the scene’s resolution? I can’t scale down the imported image (the image is 872x486 72ppi) and I can’t enlarge the camera frame (I don’t want my project 1920x1080).

I’m using Harmony 7.8 stand a lone.

A while ago I asked Philip about Harmony’s forum and both you and Philip stated there wasn’t a Harmony forum, but sometime last year I clicked on the Harmony forum link and a dialog came up asking for a user name and password. I would like access to the forum even if the forum is closed since I’m using a version of Harmony that is dated November 2009.
I asked Philip to look into the Harmony forum issue, but I haven’t heard back from him and he’s led me to believe that you are the forum expert (if anyone should know, it would be you).

Thank you, kindly.

Cindy

Hello Lilly

Thanks for putting this information up. I have been too busy to take the time to try this yet but hopefully over Christmas I’ll get a break to try and get used to this new system.

Chris

Hi Lilly,

Thank you so much - it’s very comforting to know that I can post my Harmony questions here. I feel less left out.

I tried setting V for vertical and when I launch Storyboard Pro V2, an error message comes up stating that v is not a recognized syntax. The imported image isn’t too big on one side only, it’s too big evenly outside the camera frame. It’s like the camera frame is set to a default of 1920x1080 even though the project is set to 872x486. If I set the project scene to 1920x1080, then every image I import whether it’s 1920x1080 or 872x486 fits in the camera frame. If I create my project with a resolution of 872x486, then all the imported images are too big and won’t fit in the 872x486 project scene. I expect that from the 1920x1080, even though in Storyboard V1.5 all my imported images scaled to the project scene’s resolution no matter what the size - the images fit into the 12 field grid.

I’ll contact Philip regarding the exporting to Harmony issue. Thanks for letting me know.

Cindy

Lilly, you’re absolutely amazing. Thank you so much - it worked. I can now import 872x486 images into my project with the image fitting in the camera frame.

Thank you; I’m totally grateful for your help.

Sincerely,

Cindy





Thanks for putting this information up. I have been too busy to take the time to try this yet but hopefully over Christmas I’ll get a break to try and get used to this new system.

This is the first post I’ve seen on my problem. Unfortunately, no one has added what Lilly said to fix the problem? Can those who originally posted this add in Lilly’s solution?

Thanks!
Lincoln

Hi Lincon,

Under the Menu settings: Storyboard > Properties
create your resolution preferences [using vertical alignment instead of horizontal] > click save.

If you want your project to be 1920 x 1080 at 24 fps [v], then add those numbers into the settings box and click save - after you name your custom resolution. I tried setting the resolution in the resolution.conf file in the directory and it didn’t work [the settings wouldn’t keep].
Hope that helps… I can’t think of any thing more Lilly said to me regarding this issue.

Cindy

The reason it was changed was due to compatibility with Harmony, our animation product.

I suggest that you give the Brush Presets a try. That will allow you to create some custom brushes that you can access with a click. When I storyboard I set up about 6 or 7 brush presets, and I never have to go to the colour tab or to the brush window.

I just resize my pen on the fly by holding down the “O” key then clicking and dragging with my mouse.

Then the only thing I need to access from the panel is the draw behind - and I do this by keeping my Tool Properties panel open.

Be aware that you can also rearrange your workspace. If you want to view the Tool Properties at the same time as the Colour window, then you can drag off the colour window and re-dock it underneath the Tool Properties.

Also when you rearrange a workspace it will save that configuration for the next time you start up the application.

I hope this helps!

~Lilly

Here check out this screenshot of a configuration that should work for you:

http://i790.photobucket.com/albums/yy184/lillybirdsong/StoryboardConfiguration.png

~Lilly

Chris - let me know how it goes!

Hi Cindy,

You need to talk to Philip about the version of Storyboard that you have. There is a specific version that is needed to interface with Harmony instead of Animate, and this is called the Consulting build. I’m not sure whether the official Consulting build has been released yet, and for further information on this topic you need to talk to Philip. :slight_smile:

The problem with importing images is likely due to the horizontal vs. vertical fit. When you import an image, it fits it depending on the resolution.conf file either vertically or horizontally. However it doesn’t fit it vertically or horizontally with respect to the camera frame - it fits it with respect to the drawing grid. At the moment, we always use a standard 12-field drawing grid, which is a 4:3 ratio. So if you have a widescreen ratio, then you will need to set up your resolution to have Vertical fit in your resolution.conf file.

So a standard 4:3 ratio would be 4/3 = 1.33. The ratio of the resolution you’re working with 872/486 = 1.79 - which is wider than 1.33

So what you need to do is go into your resolution.conf file and set your resolution with a V for vertical. Is the import images problem one that you’re having in Storyboard or in Harmony? It wasn’t clear to me.

Regarding the Harmony forums, I’ve worked at Toon Boom for a year and a half and I’ve never heard of such a thing… so I’m not sure what the next step here is. When I discussed the procedure with the support department a year ago, they said that Harmony customers are supposed to email support@toonboom.com directly for help. If you’re not comfortable with doing this, I leave it open for you to write your questions on the Animate forums. Animate and Animate Pro users will be able to help you out with a lot of usage-type questions, as many of the aspects of the software are the same.

Naturally I’m also always here to help. :slight_smile:


~Lilly

Okay so I just ran a test to see what you need to do to make sure that I’m telling you exactly the right steps.

In Storyboard > Properties, create a custom resolution with the dimensions 872 x 486. Hit the “Save” button to save this in your resolution.conf file. At this point, it will pop up a window asking you if you want to use the Horizontal fit for this resolution - click on NO to use the Vertical fit.

Now if I do a file > Import Images as Scenes, it imports the image so that it matches the camera window perfectly. See the screenshot here:

http://i790.photobucket.com/albums/yy184/lillybirdsong/Screenshot2010-12-14at91021AM.png

Now I can also verify the contents of my resolution.conf file to see what the new resolution looks like - but since I clicked on the NO from the dialog, I actually don’t need to change anything.

Here’s what I see when I look at the resolution.conf file in my Preferences folder:

resolution 872x486 872 486 custom fps 24 41.112

It’s put there 41.112 instead of V, but either V or 41.112 should work.

Let me know if that helps out a bit.

~Lilly

Fantastic!

~Lilly