Any export contains missing/black frames

I’m trying to export a file as a mov, but no matter what I do, ANY format I try to export it as contains black or missing frames. Even when exported as PNG sequences.
The black frames are random and sometimes flicker for 1-4 frames. I re-export and re-export, and eventually, I might manage to export a clean non-glitchy version (about 1 in 30 export tries).

I’ve toggled with the Alpha box, changed to any kind of movie format, but no luck. There’s no telling when it’ll glitch.
I figure it must have something to do with the fact that I use the new iMac with the M1 chipset.
Has anyone else had this problem? Is there a simple solution I haven’t considered yet, or is it likely a compatibility issue? I use Harmony 21 Essentials.


I’ve been having this issue as well! I don’t have black frames but some of my frames are always missing from my export when I export using Apple ProRes 4444 or 4444XQ. I’ll let you know if I find anything from my post.

The only work around I’ve come up with when I encounter this problem is…
Open ‘Preferences
WIN/LIN: In the top menu, select Edit > Preferences. (Press Ctrl + U)
MAC: In the top menu, select Harmony Premium > Preferences. ( Press ⌘ + U)
Select the ‘Render’ tab
Then under Multi Threading, change ‘Number of Rendering Threads (0=auto)’ change from0to a1’ and then hit ‘OK’.

Then try out an export, hopefully this helps out!


Been having this problem too …fricking ridiculous… Update Wow… that totally worked… Whatevs! Annoying that that isn’t the default preference, but I’ll take it. Thank you so much. Never would have figured that out.

1 Like

This solved my problem too! Thank you so much.

1 Like

You are welcome @philB_58432 @barb3films

Unfortunately, Essentials doesn’t even have a Render tab so I have no clue how to check this, but thanks for replying anyway, I’m happy it’s working for others with the same problem.

@johnny_boi13 contact support they will be able to help you out.

I just did this for a .gif I couldn’t export without seeing lots of flickers, this worked so far! Thank you so much for this and amazing job getting to the bottom of it!!! :fist: :smiling_face_with_three_hearts: :fist:

This should no longer be an issue with the lastest release of Harmony 21.0.1, build Once updated, you should change 'Number of Rendering Threads (0=auto)’ back to ‘ 0 ’ the default.