antialias doesn't work when playing animation

TO be clear: It did work until 2 hours ago.

PROBLEM: My line is great when I’m drawing, it’s antialiased. When I played the animation in camera view, it was great, antialiased.

2 hours ago I had a crash. Rebooted. Now the line is antialiased when I draw, but NOT when I play the animation. It flickers. It’s horrible.

Open GL is active in prefs nyada nyada nyada.

I reinstalled the program, and it’s still jagging when I play animation, but the line when not animating is fine.

THANKS

Could this be an issue with my NVIDIA graphics card?

I seem to have solved this myself, thank F****.

NVIDIA control panel / 3D settings / add harmony to the list of programs and set antialias to ON there manually.

I don’t know how that got switched off, presumably the crash nixed something.

Hope this is useful to some one.