anti alias and drawbehind

Firstly - i love the new Anti alias drawing tool in V2 - I can at last draw thin lines that i can see !!.- even though to set it up is strange and not obvious - it should just be the default setting ( i have it set to number 3 by the way seems fine ) with an option to turn off if your computer can’t cope . but here’s the problem - it doesn’t work using ‘draw behind’ . As soon as you want to colour up a drawing using ‘draw behind’ it reverts the drawing to jaggied image . I have also noticed that if you select a different layer it jaggies that layer and everything below it ( in layers ) .You have to select the top layer to see your image rendered smoothly and turn off ‘drawbehind’ .this is time wasting and I have hundreds of drawing to do !!!

You could try using a texture brush without actually specifying a texture.This type of brush should keep it’s soft edge even when using the “Draw Behind” option.

thanks for the suggestion but the texture brush will grind the program to halt in no time . . and i would then not be using the anti alias function as advertised … I am hoping this is logged as a bug that will be fixed in an update or next version .Is there a bug logging forum for us to post what we as daily users see as bugs . ?

I am running the same version as Annie V2 9.1.0 6354 . So i need to get her to update me . Hopefully many of the bugs and niggles i’m seeing have been fixed in the new version . Thanks for your help .

We can log bugs in our system by noticing them here, and we always do.

I don’t experience the same behaviour on my Mac. Are you on a Mac or a PC?

Can you upload a screenshot to a free site like Photobucket and then post the link here?