Another person with cintiq problems

Hey I just bought a cintiq 12wx for the main purpose of using it with studio but I’m also having problems with the pressure sensitivity. I’ve tried everything that was suggested here on the forums with no luck. It’s obviously a problem for a lot of people and they don’t seem to ever fix it, I was wondering if it was more compatible with animate? I would like to take advantage of the current upgrade sale if so. I’m using the animate trial at the moment and having the same problems. Is their a fix for this or am I just out of luck?

Also the eraser just preforms as the mouse would as well. So I’m guessing it’s just not recognizing the digitizer pen as though it does with every other program. Is there a way to let the program know that I’m using a pen and not a mouse? Does anyone here have their cintiq working with toonboom? It worked with my intuos3 for years. I’ve uninstalled the tablet preferences utility/restarted/reinstalled and still nothing. This is so strange :slight_smile:

I’m in the midst of communication with support, I am on an intuos, but there does seem to be something awfully buggy going around the software. Anything I find out I will post here. The tablets may not be related, but you never know. Support so far has tried everything, including remotely connecting to my machine, they even gave me a 30 day test license with an unreleased version of animate pro, (I’m working on the PLE version) but that didn’t fix the pressure sensitivity problem. Good Luck!

PS my eraser is working the same way. So far the only common factor I have noticed between everyone is having an old tablet connected to the machine in the past. But this problem should disappear after deleting preferences and old drivers. I’ve tried all past released Wacom drivers of 2010 still nothing. I do have to commend support for working so hard to fix even the problem of an nonpaying customer ;D

Yes I’ve tried deleting the tablet preferences and all that. I’ve also completely nuked my hdd and reinstalled the os with nothing but the tablet and studio on it and it still didn’t work. I’ve tried a few of the drivers as well. The sensitivity works with every other program but just acts like a mouse with toon boom just like everyone else with this problem. I’ve been informed by support that they were aware of the issues with the cintiq models and were currently working on a fix. So I guess I’ll just wait it out :slight_smile:

I hope it doesn’t take to long as from my looking into the matter the issues stretch back several years. So…

As you’ve said they’re people with the cintiq working, so I’m not sure what my issue is :confused:

My specs are:
Windows 7 Home Premium 64bit
Intel Core i7 2.80GHz
ATI Radeon HD 5450 1gb

I think I have finally found a fix. I haven’t seen it posted anywhere yet, so perhaps this is the culprit.
1. Got to run and type in services.msc scroll down until you find Tablet PC Input Service.
2. Right click on it and go to properties, under startup type switch it to disabled.
3. Right click on it once more and click stop.

Wisptis.exe is a process that runs for digital inking in Microsoft Office. It seems to be interfering with some Toon Boom software.

I know this fix might not work for you as we are under different circumstances, but it’s worth a try :).

Oh thanks, I’ve already resolved the issues with the help of toon boom support.

After I reinstalled the os and made the cintiq my default monitor it would work.
I’m pretty sure that reinstalling windows might not have had much to do with it so I wouldn’t recommend something that extreme. Now all I have to do is remove the tablet preferences before every use but studio is working awesome for me now. I’m really loving the program much more now with the cintiq :smiley:

Thanks again

As far as I know, we’ve never had anyone that hasn’t been able to solve the pressure sensitivity on a Cintiq. In fact, I’m in a room with six people right now that are using Cintiqs with pressure sensitivity with no problem. So don’t be alarmed, we will find out what is going on.

Usually the way that we solve this issue is not by uninstalling the tablet driver, but by opening the preferences utility and then using it to delete all the preferences that exist. Probably the reason you’re having the problem is because you had another tablet before - sometimes when you have more than one tablet driver on your system, they interfere with each other. So it helps to delete the tablet preferences and then restart the application.

Also if you’re on Windows make sure that you’ve got the Aero theme turned off (right-click on the desktop and put this to Basic instead). What graphics card do you have on your machine?

What OS are you running as well? I had someone here the other day who said that his eraser wasn’t working, and he was running Mac OSX 10.6, and after he ran a system update his eraser end started working again - they may have been completely unrelated, but nonetheless it’s worth a try.

I think I may have seen a support ticket go in for you, but if that wasn’t you and what I’ve written here doesn’t help you, then you can always write in to and they can help you out further.