AnimatePro refuses to export movie

Upon export I get this message. I’ve tried changing file and destination and used both “Export” command and the Render network. I always get the same message. Of course, I need to export right now. :((((

The following errors occurred:
- export to/users/etc etc
- could not complete the operation

It started doing this from one moment to the next. It’s not the computer’s problem, other software can export, plus, as said, I tried exporting to another disk and it still wouldn’t export.

thank you

This is really really bad. Day two, computer restarted, verified that other stuff is working. Animate will not export .mov files.
I don’t know what to do, there is no apparent reason it should do this.

Anybody experienced this before?

help really needed…


Are you able to export other projects from Animate?


No. I tried to export three other projects, one of which totally unrelated to the other two (old project, different library, no connection whatsoever). Nothin doing: same message.

I’m basically stuck in a very bad situation.
I can send my client a .flv as a preview but I can’t produce the final Hihg def Quick Time movie.

It’s maddening.


You can wait for somebody more experienced to answer or:

I think you should try to send a mail to:

and see if they answer you.

Hope it’l get fixed soon.


Thank you, Ivar. Yes, I just did so.

Let’s see what they say…


-Have you tried different compression codec if you are using some?

-Did you try to send it to the same drive your application is on but a different folder that you are sure you have the proper permission to? The flv you did were sent to the same folder? Do you have space or special characters in the folder you are sending it to? I see etc etc, is that the path you are sending to? Try something simple like /temp.

-What platform are you on? Mac or windows?

- Could it be that you got an update of QuickTime and the version is not compatible?

Hi stevemasson,

of all the questions you asked, I can answer yes, I tried all.
Destination folders, different filenames, different users, drives, everything was tried.

But there is one thing that you suggested that DID make a difference.
Using a different codec worked.

I was normally exporting using H264 (as it has a very good quality/weight ratio). Changing to Animation codec worked.
So, it appears it has a problem with H264. Which is weird, because I was using H264 every day until this problem started two days ago.

What could it be that prevents Animate from compressing in H264?

thank you very much!

There was an issue with H264 codec at some point I think with certain version of QuickTime and also if you choose the Automatic or Every…setting instead of All Key frames. Mind you if you choose Every you get a warning message not to use that.
Try with All if it was on Automatic or Every…

thank you stevemasson,

so that’s it. It will in fact work only with All Keyframes.
I changed that setting, in fact, before the problem, but I simply didn’t think of such a detail afterwards. I went searching for every other possible cause.

I’m going to make a note of this and stick it on the wall because I’ll sure forget and next time I tweak the QT settings Animate won’t export again and I’ll panic. :slight_smile:

Thanks very much for the help!


Great! Have fun.