Animated Matte Generator snap

When animating the points on the animated matte generator is there a way to turn off the snapping that happens if you try to move a point just slightly?

I already have the little magnet icon under “editing mode” turned off and it still keeps snapping.

My workaround has been to zoom in a bunch and move the point.

Thanks