Animate Questions

Hi all

I am currently evaluating the demo and have run into a few things that I am finding frustrating.

1) When I draw brush strokes they are bitmapped and jaggy and not vector clean at all. I have checked the resolution of the layer and the open gl is all set to the high levels. This can’t be right? What am I doing wrong here? Further when I zoom in on my art the bitmapping is worse? These are not vector brush strokes?

2) I can’t for the life of my find a way to dim my image templates to draw on top of?

3) Why isn’t opacity one of the default animateable data options per layer? This should be standard stuff?

The good news I have found is I love the cleaner interface and workflow, the option for Flash keyboard shortcuts.

Thanks in advance for your help.
Cheers,
Jeremy


  1. Animate does an antialiasing on the vecto lines to show you what it will look like at the final resolution of your projet. If you don’t want to see this you can remove this antialiasing in the Preference > Open Gl tab > Real Time Antialiasing > turn off the Enable.

    You can also do it with Ctrl + Alt + shift + A. This shortcut is in Preference> Shortcuts > Drawing mode> Real-Time Antialiasing

    The final output will still be good but when you work you will see a pure vector line. It’s actually a good idea to turn it off once the drawing part is done and you are just playing with camera/layer movements or animating a cut-out character since it is less demanding of your graphic card.

    2) I assume you mean by image that it was a pixmap image. Go in Preference > Camera tab> Turn on the Show Locked drawings as Outline. Then Lock the level with the image in it. Work on the layer above to draw and the pixmap image should be faded away.

    If you want more control you could go in Preference > Camera > Enable Wash Background with the percentage of wash possible.

Hi Steve

Thank you very much on both counts! Your solutions work as advertised. I knew I must have been missing something.

Cheers,
Jeremy