Animate Pro Exporting only sound and black screen


I’m having a problem with my program (TBAP). I’ve made an animation and exported it as a movie. The movie is black screened, but has the sound.

I have a white color card on it and it’s extended through the whole animation, but it doesn’t show.

I’ve tried opening it in Windows Movie Maker(says file is corrupt/wrong), QuickTime plays the black screen with sound. I tried watching it in Windows Media player, but it does not recognize the file type.

There’s 2 animations that are doing this. They were going to be edited together, but I came upon this problem.

Does anyone know what’s going on?

I may go into the corner and die if you tell me the file is corrupted and is lost.

I just made a test animation and played it. It was only 2 seconds long and played, but was glitched. Pieces of previous frames stayed on screen. Played in Quicktime.

Tried to play it in Windows Movie Maker and it wouldn’t play. Said there was something wrong with it - like the last video. :frowning:

What the heck is going on?

What specific video format are you exporting as, in terms of codec, etc?

The first few times, I used “Animation”. Then I tried different formats and they were all duds.

I watched the preview render in TBAP and it looks fine - until near the end. Then it blacks out like it does in other programs.

After trying different settings in the help tutorials for the program, I’ve come to the conclusion that something glitched.

I re-tried the test animation I made and it works fine. It also uploads to YouTube fine also.

So, I’m just going to copy/paste all the frames into a new project. It’ll take me a couple days, but at least it’s doable. :slight_smile:

Thank you, Lilly
I don’t know how to make a template of the scene. I’ll see if I can find it in the instructions PDF.

So, if I have a glitch, it shouldn’t carry over to the new file when I template it?

If you need to copy into a new project, then you can just make a template of the scene, that’s the fastest way.

If you run into an issue like this again, though, I’d recommend emailing so they can see if your scene file is corrupt.


I wouldn’t think so, but I suppose it would depend on what the glitch is. I haven’t seen too many glitches of this type.