Animate Pro Delayed Strokes


Here’s my problem. I’m working in Animate Pro and Brush/Pencil lines have a little delay to them. I will draw and it will “stick” to the first point for a second before catching up with my pen.

I saw this post:;action=display;threadid=1202

…and did what it said. The problem WAS fixed.

Now it’s doing it again. I’m not sure what’s up since I think I meet all of the system requirements.

I’ve got:
- Windows 7 (64 bit)
- Intel Xeon CPU with 2.93GHz
- 4 GB RAM
- NVIDIA Quadro FX 1800 Graphics Card with 2558 mb of available graphics memory
- over 700 GB of hard drive space

On top of that all, I’m working in the “best performance” mode, rather that “best appearance” mode.

As I said, when I first changed to “best performance” mode it worked like a charm. I just noticed yesterday that it was lagging again, and I’m not sure what has changed.

Is there any solution? Would boosting the memory that Toon Boom is allowed to use help? This problem makes it incredibly annoying to draw in Toon Boom




Do you have anti-aliasing turned off in preferences menu? If not, turn it off and see if there is a difference.



Another thing that you might want to look into is how large is your scene file? And how complex is your scene file? Even though you have a computer that meets the system requirements, you can see a slowdown in performance if you’re working with really large scenes. You may want to break up a large scene into smaller scenes to increase performance. The other thing you can do is make sure to flatten your images after they’re finalized in order to decrease the number of strokes that have to be kept in memory.

Hope that helps.