Animate Pro 3 - Sudden Wacom Incompatibility

Hi, I hope this isn’t too vague, but I was trying to use Animate Pro 3 tonight for the first time in a while and the program was very unresponsive. Hanging with every input. The express keys on my Wacom 22HD weren’t responding with the properly set commands. Every stroke would hang afterwards for up to half a minute. I realized it’s just when using the tablet. The program was responding fine when using the mouse, but obviously I’m not going to draw with the mouse. Any other program I use, such as photoshop, the tablet works fine. And as recent as the beginning of the year, I had used Animate Pro 3 and it worked just fine. I could attempt to roll back the Wacom drivers to a way earlier version to test if it works, but any insight for known causes or course of action I could possibly take? Upgrading to another product is out of the question.

If anyone happens upon this with a similar situation, it’s worth a try to reinstalling a different version of Wacom drivers. This was my solution.

The exact same thing happens to me. I have toon boom animate 3 that I had not used for a while. I wanted to work on it recently but I see an incompatibility with my 13hd cintiq. I tried to put another version of the driver (on windows 10) but it does not solve anything: there is a gap between the tip of the pen and the plot on the screen.
I even tried to bring out my old wacom intuos 3 (since the mouse works very well), but that’s what it does: it reacts just like a mouse, no stylus pressure … (but there c is another problem: wacom intuos 3 is not compatible with windows 10)

And of course, I will not pay a new harmony license …
I imagine that it would be necessary to install a previous version of windows. To see if it works ?!

Try installing this driver instead: