Animate 2 won't work with Windows 7

Just got a new computer. Animate 2 loaded OK but none of the tools work. All I get is a white circle with a red border with a red line through it.

My machine has a Xeon quadcore processor. 8gb RAM. Nvidia Geoforce GT 520 graphics card with 1 gb Ram and I also use a Wacom Intuos 4 tablet with the latest drivers.

Everything worked OK on my old machine running Windows XP.

I use Windows 7 and TB Animate Pro 2 runs fine on it. You should write tech support and get some help. Prior to that you could always try uninstalling and reinstalling again and see if that resolves the problem.

Windows 7 works fine here too with TB ANimate Pro 2

Tried running it in Windows XP mode but it wouldn’t load at all. Reinstalled and got the same as before - the little circle. Guess I’ll have to try technical support.

Also having problems with Sony Vegas!

Might even consider reformatting and going back to XP as a last resort.

Hi RichardS,

Please backup your computer before trying any of this!

1. What version of Windows 7 are you using? (Home, Enterprises, etc.) Is it a 32 or 64 bit version of Windows 7
2. Have you installed Windows 7 SP1?
3. When installing the program, try right clicking on the installer, on the right click menu you may see “Run as Administrator” try installing programs (including Vegas) in that manner.
4. The latest driver as of this posting for the Nvidia 520 GT is 275.33 WHQL 2011.06.01. Make sure you have the latest driver installed. Use the new Clean install feature while installing the Nvidia driver.
5. Let’s not get into your Vegas issues on this board, but the latest version is 10d. The folks at the Vegas forums:
Can be very helpful.
6. How about a screen shot of the tool graphic glitch?

Let me know if any of this helps or not
I’m running Vegas 10d and Animate 2 (not pro).
Windows 7 Ultimate SP1 64bit.

Good luck,

Thanks very much for the info.
However, I think the problem is down to a faulty computer (less than a week old!).
To-day, on start-up, it froze at the Asus motherboard window and I had to switch off and re-start several times to get Windows to load (Windows 7 64bit Pro). I’ve also discovered that the built-in cardreader doesn’t work and nor does one of the USB ports at the front.
Tomorrow, I’ll contact the company who built it and get them to take it back.
I’m now back on my old computer running XP with no problems at all.
I’ve copied your advise to a file in case I get the same problem later on.
Many thanks again.