Animate 2 - lip sync time lag

Hi all

Is a solution (patch, update, etc.) available to solve the lip sync time lag that grows with the length of the audio? I’m gobsmacked by this - really don’t want to start looking at switching to Flash … >:(

Thanks

If the audio is in mp3 format, convert it to .wav.



Many thanks for that - saved a lot of ‘fixing’. It sounds better in MP3 though! Are the techie guys working on a solution to this and does the same problem exist in Animate 2 Pro?

Regards

John



Many thanks for that - saved a lot of ‘fixing’. It sounds better in MP3 though! Are the techie guys working on a solution to this and does the same problem exist in Animate 2 Pro?

Regards

John



It should never sound better in MP3. I am not sure why that is the case for you. Maybe when you converted to Wav you used a low quaility format option?

I would be very surprised if it sounded better in mp3, since mp3 is a compressed sound format.

It’s a difficult fix for mp3 because mp3 and Quicktime don’t play well together, and we use Quicktime to decode the sound. I will pass the feedback to the team.

~Lilly