Alt + Up/down Nudging NOT WORKING

Hello , im trying to nudge pieces on my character but non of them work, it used to work but not anymore after playing with the inverse kematic

now i have this other projekt , and on that one it works PERFECTLY …
ive looked Everywhere on the internet and people say the same thing
have the camera area selected
usetransform tool and so on ,
and im doing all that but still not working , it only works on my other projekt

can someone please help , i havent slept all night and its litteraly driving me nuts
heres a video
https://www.youtube.com/watch?v=CEyPmc_K-Ns

Make sure your composite is set to passthru. If it is, can you nudge by changing values in the timeline?

hey :slight_smile: yeah i changed to passthrough ,“all of my composite” still no luck , where in the timeline do i chance the values?
i only see parameters , heres a video i made https://www.youtube.com/watch?v=CEyPmc_K-Ns

I FIGURED IT OUT MY SELF !!! NO ONE EVER MENTIONED ON “ANY” FORUM ,THAT YOU CAN GO TO ANIMATION >uncheck NO Z DRAGGING

SO SIMPLE AND NO ONE KNEW ANYTHING ABOUT THIS…NOT EVEN THE PHONE SUPPORT im still PISSEED OFF !!! SO FRUSTRAITING !!

i hope this helps others :slight_smile:

Indeed, the uncheck NO Z DRAGGING thing is an important thing to remember. It must be anoying when it is checked and you don’t know it. Thank you qizmo for figuring this out. I hope you’ll sleep better tonight. :slight_smile:

Perhaps it would be a good feature to integrate to the program that when you hit Alt+Up/Down, the software shows a message telling you that the option ‘NO Z DRAGGING’ is active.

:stuck_out_tongue: id defently sleep well hahaha ,

Haha! Good on you for figuring it out. I had no idea about the no z-dragging. Thanks :slight_smile:

its weird , cause ive asked so many people that work with toon boom, and they never heard about it ether :S