All Colors Showing as Black!

-UPDATE-

I’m updating this post because I’ve found that the problem is bigger than the original issue (which has persisted even after a complete reinstall).

Just as a test, I tried simply doodling with the brush and pencil tools. And what did I find? Everything shows up as black! No matter what color I pick, they all show as black!

That’s why any images I imported were all black… because all color in the entire camera/drawing view is displaying as solid black!

What’s going on here?? Someone please help!


Original Post:

-Imported images are all black (Harmony 14)-

Hi all,

So I was trying to follow along with the first Harmony Essentials Kick-Start tutorial (found here: http://learn.toonboom.com/modules/how-to-create-and-set-up-your-project2?c=8), when I quickly hit a roadblock…

On Step 4, “How to Import a Bitmap Image”, when I follow the instructions and import the sample images, the result is a camera view filled with black (see attached screenshot).

I tried switching from OpenGL mode to render mode to see if that might help, but it seemed to make no difference. I also tried importing the images without using the “Vectorize Image” option, but the result was the same. Upon trying to import just one image at a time, the “mountain-bush” png image did show up, but again, it was all black, not green like in the actual file. This makes me think that the imported images are being filled with black, for some reason, and so when I import the full-screen “mountaintop_layout” image, it is indeed imported, but as it’s being filled with black, that’s all I see as a result.

What could be going on? I am totally new to this, so any suggestions are welcome and appreciated.

Thanks!

PS: The program is crashing a lot on me as well, even when I simply click to close it.

Windows 7 64-bit
Harmony 14 Essentials (trial)

Hi Marie-Eve,

Well, I updated my video card drivers, but alas, to no avail.

I guess my video card is just too old (by computer standards, anyway) or simply underpowered. Looks like I’d have to upgrade my video card in order to run Harmony correctly. Darn…

Thanks for your input though!

I’ve updated this thread, as the problem is bigger than I originally thought. Please see the first post.

Hi Dimelives,

The first thing to validate is to verify the video card.

Does your video card fit the minimum system requirements?

http://www.toonboom.com/products/harmony/system-requirements:

Windows VIDEO CARD
Best Meter NVIDIA Geforce GTX 780
Medium Meter NVIDIA Geforce GTX 560
NVIDIA GeForce GTX 650
Slow Meter Intel HD Graphics 4000, 5000
Intel Iris Graphics
NVIDIA GeForce GT 520, 620, 720

Second, are the video card drivers up to date?

I hope this helps,

Marie-Eve

Thanks for your reply, Marie-Eve. I will check on all of that.

On another front, I’ve found some previous threads of people experiencing the same issue on older programs (TB Studio, etc.). In some of those cases, the problem was fixed by switching renderer modes from OpenGL to Direct3D. However, I can’t seem to find where to change that setting in Harmony 14. Is there any such setting to be found in Harmony?

Thank you.

Hi,

That option is now available in Harmony, but there are OpenGL preferences that can be modified.

You can find the explanations for those here:
http://docs.toonboom.com/help/harmony-14/premium/preferences-guide/opengl-preference.html?Highlight=preferences

Marie-Eve

Sorry Marie-Eve, but do you mean not available? If so, that would make sense as to why I can’t find any button for it, huh? :stuck_out_tongue:

Hi Dimelives,

Oh wow!!! Typo! Sorry, I meant NOT.

Apologizes.

Marie-Eve