AI file seems to import but then fragments

:frowning: In drawing view of TBS when I import my AI drating (tried cs4, pdf, cs2 - all same problem) the screen seems to render it correctly. However, as soon as I zoom in the picture completely scrambles itself. The warning before import says:

Unsupported features.
Set line join type
set line cap style

Once in, if I use magnifying glass or ctrl (mouse scroll) kabooooom - garbage.

PLEASE PLEASE PLEASE someone tell me how to make this work.

Here’s what it looks like:http://www.skifish.com/images/frag_import1.JPG

Thanks
Val

Well, I wouldn’t be concerned about the error message…
I get the same message with every Illustrator import (I have imported hundreds of them)…
but every file looks fine…

Your garbled image looks like a “graphic-card-display-issue”…
(what are your system specifications…?)

Open Studios Preferences / Display / and change from OpenGL to Direct 3D or vice versa.
(does that solve your display issue…?)

Cheers
Nolan

Nolan,
Thanks for replying with the tip. I’ll give it a try and let you know what happens when I tweak the display.
Val :smiley:

I looked at the video board desktop and didn’t see anywhere I could change from direct 3D to open GL so maybe something in the following info will be helpful. This is SO frustrating and your help is VERY much appreciated. Thanks,
Val
======
Hardware setup is a couple years old - Windows on EVGA 1220CK-NF68 mother bd Intel core 2 cpu at 2.4 GHz w/nVidia force 680 chipset running dual SLI bridged nVidia GeForce 7600 GS video cards w/512 MB each . Its running 1280 x 1024 16m+ (true color) 32 bit, 60 hz. Its Direct 3D capabilities are: Interface version 9.00, driver nv4_disp.dll, has 3D hardware acceleration.

Well, I can’t see much wrong with your system setup…?
But I am not an expert in “Windows-Machines” - using Mac OSX myself…

I guess, your are able to access your video-cards preferences…?
(this is unfortunately not possible with Mac OSX…)
I guess you have the newest driver installed…?

What I was talking about, were Toon Boom Studios Preferences…
In the Preference Panel click the Display-Tab and change the Renderer settings…
From the drop-down choose either OpenGL / Direct 3D / Quartz 2D whatever is available…
Quit Toon Boom Studio and restart / one of those settings should “hopefully” fix your view…

Cheers
Nolan

Nolan,
Sorry for shouting but … You are A MIRACLE WORKER !!!

In the Edit - Preferences - Display tab I changed from Direct 3D which was the default after installing the program to Open GL and voila … all seems good importing my pix the first time. I’m hopeful this success will continue.

Thank you SO much for taking the time out of your day to help out a newbie.


B :smiley:
Val