After importing video, video is not visible

Hello everyone
I’m using Toon Boom Studio 8 Trial and I’d like to try rotoscoping. I import an .avi file and a new layer is created for it. An “object” appears in the drawing area where the imported video should be - I can resize it, move it, rotate it and all, but it’s only a white square. There’s no image. I tried it with two different .avi files, and I tried setting and not setting opacity. I turned light table on and off, turned onion skin on and off. I’m using Windows 7. Anybody have any suggestions?
Thank you

I really need to get this test done before Thursday… if anyone can help me, I’d really appreciate it.
Thank you =]

As far as I know, Toon Boom is using QuickTime for video-playback, even on Windows…
Sometimes there might be issues with AVI-playback:
Can you save your AVI to another format ? Or, try and change .avi to .mov, and import again.

Do you have “Perian” installed ?
What player are you using to playback AVI-Movies on your system ?

Thank you, nolanscott =]
I don’t know what Perian is, I’ll find out. I imported a .mov now, and I can see it in Toon Boom. By the way, I play AVI movies with VLC.
Thanks again!


I get no visible video likewise when importing an avi into TBS8.1 for rotoscoping. The problem is, toon boom studio crashes whenever I try and load a .mov quicktime file into it, or it just hangs at 99% and never loads.

So I can’t use the supposedly supported avi format, and I can’t get toon boom studio to not crash when loading a .mov file… Is there any file format that works in toon boom studio? Note that I am using a pro grade video converter, and it has virtually every codec and container for video there is, yet I am yet to find a codec/container that works.

Any ideas?

Maybe your system’s resources can’t handle it, try a smaller movie or use a lower resolution movie. In case it’s Quicktime related… uninstall Quicktime, reboot, re-download and install Quicktime, reboot again.