Adjusting my computer's volume opens the import window?

I’m running Toon Boom Animate Pro 2, and whenever I make any volume adjustments from my keyboard (including hitting the mute button) it will open up the “select quicktime movie” window.

When I click in the frame area and adjust the volume, it tries to add frames.

I’m running Windows 7 on a Lenovo ThinkPad W530.

I’ve checked the keyboard shortcuts in “preferences” and I’ve switched everything to defaults. How do I fix this?


It happened to me on Animate Pro 2 that whenever use volume control in keyboard (little round wheel), import movie windows pops up and never be removed. This however does not happen on Animate Pro 3 anymore.