Adding 2nd Deformation chain removes drawing layer from timeline

If I create a drawing-1, and put a deformer on it, then on drawing-2, when I add a 2nd deformer, the drawing layer disappears from the timeline. It is still there in the X-sheet and but not in the timeline. I prefer to work in the timeline, so I hope you can get the drawing layer back with two or more deformation chains.

That shouldn’t be happening. Can you record what you’re doing?

That’s really bizzare, there’s something screwy with your settings somewhere. Normally when you add a deformer it puts it in a group with a transformation switch, but in your case it’s doing it outside of that and the lack of upper peg connected to switch is screwing up and probably why your drawing isn’t displaying. I’d reset settings for TB or reinstall.

I reset my preferences and that did not help. I then deinstalled Harmony and reinstalled it and I have the same problem.
Have you tried it with this version of Harmony 14.0.0? Is there a newer version?

Anybody else out there see this same problem?

I looked at your video and noticed that you had the group deformations option unchecked. I made a video and tried to duplicate what you were doing, it is only 5 minutes long or so, have a look see and tell me if any of it works for you.

Mark, Thank you very very much for reading my posting and for making the video. Very nice of you. And even more, you were exactly right. The drawing layer is not disapearing. I have commented before in a couple of other postings what a mess my timeline becomes when I make an envelope deformer. But that grouping option solves that problem too. I am happy…back to animating.