About backwards compatibility

So I’m working on a file created in Harmony 14. If I dont use any new features in harmony 14, will the file work with harmony 12? I feel that harmony 14 is a small update from 12 and so think that harmony 14 files will work well with harmony 12 as long as I dont use the new features.

I was able to open a H14 Premium project in H12 Premium.

This doesn’t mean that somewhere along the line there would not be problems if there had been enough of a change under the hood.

It might not be obvious like an added feature to avoid.