3D View workspace disappeared

All the other workspaces work perfect, but somehow when I choose 3D view, the window for Storyboard disappears. The software is still open, and when I change it back to drawing mode or timeline or something else, the window reappears.
I work on an iMac and don’t have two screens.
It’s just… gone!

I have reinstalled the software, but still nothing.

Somebody experienced the same problem and have a solution?
Pleas help!

.

Make sure that in the preferences on the General tab that Enable 3D Functionalities is checked (Requires a relaunch of the program to take effect.)

Beyond that, for the layer that contains your 3D object, from the Stroryboard toolbar push the 3D button to enable 3D for that layer. Note that after doing this the 2D icon will become active and pressing it will again disable 3D for the layer. Perhaps this is what has been happening in your case.