3D Pegs

I’m trying to make a peg 3D but can’t seem to do it.
I checked “enable 3D” in the Layer Properties window,
but the circle/square box doesn’t appear
(like it does when I enable a drawing layer for 3D).
Do I need to do something different with pegs?

you just need click “Transform” tool icon in toolbar.
circle/square box will be back:D
try it.

simple and direct answer

This may not have happened to you but the only time I have experienced something like you are describing I have checked Enable 3D on a Peg and this did not produce the 3D manipulation tool. As it turned out what I had actually done was had a different Drawing’s Layer Properties window open and so the 3D tool did not appear for the Peg. As soon as I selected the Peg and made sure its Enable 3D box was checked the 3D tool appeared.

All I can say is make sure you have the Peg layer selected and that you have its Layer Properties window open when checking Enable 3D.