3D Import error

I haven’t been using Harmony for a couple of months as I have been working on app development. When last I used it my 3D integration was working just fine. When I came back, however, no such luck.

Starting from the beginning:

  1. I try and import a model, even one that had previously imported and rendered just fine I get this error message:

{path description of object} The imported file does not have a supported image format.

I have tried this with previous OSB files that imported just fine before. I have tried it with .new FBX files from both MAYA and MODO. I have tried it with model both with and without texture maps installed.

I have updated my OS to Mountain Lion (yes I am MAC based) and was wondering if that might be the issue.

Thanks in advance

Martin Cameron
DogBrain Studios

If you’re using V10 it’s menu-File-Import-3D Models…
I suspect that you are doing it differently judging by the error message.

Nope that is how I am doing it.

Make sure that you don’t already have an element named the same thing. In fact, go to the project’s elements directory and verify that the element is correct.

Make sure that there are no accented characters, spaces or other special characters in the name of the 3d model to be imported or the directory path where you are importing it from.

The problem was also when I started with just a blank canvas but that appears to not be the issue. I spoke with Tech support and hopefully will have a resolution soon.

How else would I do it and why would you suspect I was doing it any other way?

Well the Toonboom Tech guys came through once again and discovered that it was a LICENSING error that was quickly resolved.

Those guys rock, in case you didn’t know!