2 puppets per character?

I’m trying to figure out how to make sure that the closeup of my puppet is not pixelled.

When I designed him he took up the camera frame from head to toe. When I scale in with a camera for a close up he is pixeled.

This means I would have to resize all the frames in all his layers in order to get a high resolution close up of him correct?

Does this also mean I need to make two puppets per character?. One a full body shot and the other for closeups?

Ok, I see. The solution is the render button.

I remember taking the Creative Effects lesson and it mentioned the render button. I tried it and voila! my character is perfectly sharp, clear but only after adding a camera layer. If I have the layer of my characters head selected and I click the render button, nothing happens.



Just out of curiosity, are you drawing the puppet directly in the software (as vector) or is it a bitmap cut-out puppet (photos) that you import in Animate?

The Camera view as an OpenGL mode (fast display for real-time playback) and a Render mode to see your final image with Antialiasing and effects which you cannot playback in real time.

Although, as you draw, you can have the Full-Scene AntiAliasing (Animate 2 and Animate Pro 2) and the Real-Time AntiAliasing enabled.

The real-time antialiasing will pixelate your image if not understood properly.
It is a preference you can read about in the User Guide.

What software and what version are you using?


Yes I am drawing in the software itself. I am not using Animate Pro. Just Animate ver. 7.6.0.

I changed the Real-Time AntiAliasing setting. I usually work at 800%. Saw all sorts of vector inconsistencies and quirks that needed tweaking. Makes my pc a little slow but at least everything is in order. Thank you.

I have another problem now. Just started yesterday when I changed the anti-aliasing setting but I don’t know if it is related.

I am working on a network. The project folder is on another drive on another PC. As I said before until yesterday this arrangement was fine.

Now when I create a new layer and attempt to save I get an error message telling me: "cannot write//E:/animation/scene1/elements/hand/hand-1.tvg"

Sometimes the message is about the layer with a numeric name:“There is no folder ‘hand.256’.” It all boils down to my having to manually create a sub-folder with the layer name in the elements folder of my project. When that happens everything is fine…until I create a new layer and try to save.

If I do not manually create the layer then all drawings are lost.

The same thing happens if I change the layer name.

This does not happen with project on my PC drive. Only on network projects.

Why can’t I save after creating new layers?

I forgot to mention, I recently changed the name of the projects network folder. I did this from the project drive itself and not over the network. I don’t know if its network, or memory or what?

{scratches head} :-\ ???


Hmmm, this issue seems related to Writing permission.
Your folders all have full writing permission (777) ?


I created a new folder and problem solved.

I’m so relieved. I’m actually going to celebrate.